<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://autistrhi.com/xmlrpc.php">

<title>In Celebration of Autistic Motherhood &#8211; Autism and Expectations</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Gentium Book Basic",serif;font-size:20.8px}.wf-active blockquote{font-size:26px}.wf-active .widget{font-size:16.9px}.wf-active .site-description{font-size:16.9px}.wf-active .site-footer{font-size:16.9px}.wf-active .entry-footer, .wf-active .entry-author{font-size:16.9px}.wf-active .page-links > .page-links-title{font-size:16.9px}.wf-active .comment-metadata{font-size:16.9px}.wf-active .wp-caption-text{font-size:16.9px}.wf-active #infinite-footer .blog-credits{font-size:16.9px}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Gentium Book Basic",serif;font-size:16.9px}.wf-active .rating-msg{font-size:16.9px}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-size:16.9px}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items p, .wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:16.9px}.wf-active .hentry div#jp-relatedposts.entry-related div.jp-relatedposts-items p, .wf-active .hentry div#jp-relatedposts.entry-related div.jp-relatedposts-items-visual h4.jp-relatedposts-post-title{font-size:20.8px}.wf-active .hentry div#jp-relatedposts.entry-related div.jp-relatedposts-items .jp-relatedposts-post-context{font-size:16.9px}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Gentium Book Basic",serif;font-size:16.9px}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts p{font-size:16.9px}.wf-active .widget_goodreads div[class^="gr_custom_author"]{font-size:16.9px}.wf-active button{font-family:"Gentium Book Basic",serif;font-size:20.8px;font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3:not(.sd-title), .wf-active h4:not(.jp-relatedposts-post-title), .wf-active h5, .wf-active h6{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:52px;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-size:41.6px;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active h3:not(.sd-title){font-size:32.5px;font-style:normal;font-weight:400}.wf-active h4:not(.jp-relatedposts-post-title){font-size:26px;font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .widget-title, .wf-active h5{font-size:20.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:16.9px;font-style:normal;font-weight:400}.wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-weight:400;font-style:normal}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active .post-navigation .post-title{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}.wf-active .widget_calendar caption{font-family:"Gentium Book Basic",serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments, .wf-active .author-title{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .no-comments{font-family:"Gentium Book Basic",serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active #infinite-footer .blog-info, .wf-active #infinite-footer .blog-info a{font-size:16.9px;font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}.wf-active .hentry div#jp-relatedposts.entry-related h3.jp-relatedposts-headline{font-family:"Gentium Book Basic",serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-size:20.8px;font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-size:52px;font-style:normal;font-weight:400}}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}.wf-active .widget_akismet_widget .a-stats, .wf-active .milestone-widget .milestone-header{font-family:"Gentium Book Basic",serif;font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=autistrhi.com&amp;id=109859395&amp;t=1524660110&amp;back=https%3A%2F%2Fautistrhi.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//autnot.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Autism and Expectations &raquo; Feed" href="https://autistrhi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Autism and Expectations &raquo; Comments Feed" href="https://autistrhi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Autism and Expectations &raquo; In Celebration of Autistic&nbsp;Motherhood Comments Feed" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/IGqZT3A/xWbYatmxNW5aO4dvbWhSUUf+US7ivd4HVK+1sQBuAF+XN0pMVWL12rITJ4ONn2muRHWxjhiYUGDH4Vk/qNZXs2s0Y9+zbkByMd2rRIEdbCWN/flNJDjGrGJPrd52fUUTFl2lhFYYY9Kcepyr5DojG701GCawLFGn5iNKfPVqcs31TJvbG16o+NYe6ao6X8Qm94J0L?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjdEKwjAMRX/IGIY48EH8li5mNS5tytox/Xsrvjgc6tu5cA4X5wRksXAsWC4cOGOaOiRTiexGzOWuvKWcN/jDlEgvG+ZEFj6aMEHSyUvMOMvZc8lYLEGyXGn9ZiXpHXFnNoDKUOH2f5mNxClIVZbjW+zZQI1cEYuLAb06Gb+lI3dqvqLHar3NZ3QKx2bf7NqmbQ/N9QGeNpIV?cssminify=yes' type='text/css' media='all' />
<style id='colinear-style-inline-css' type='text/css'>
.cat-links, .tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://autnot.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hiraeth for Autism' href='https://autistrhi.com/2018/04/08/hiraeth-for-autism/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/" />
<link rel='shortlink' href='https://wp.me/p7qXrJ-ak' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fautistrhi.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fautistrhi.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="In Celebration of Autistic Motherhood" />
<meta property="og:url" content="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/" />
<meta property="og:description" content="Unlike unicorns and dragons and mermaids, autistic mothers are real. We don’t get a lot of media-representation, we don’t seem to fit the stereotypes, but we exist. &nbsp; Motherhood and autism bri…" />
<meta property="article:published_time" content="2018-04-24T07:59:35+00:00" />
<meta property="article:modified_time" content="2018-04-24T07:59:35+00:00" />
<meta property="og:site_name" content="Autism and Expectations" />
<meta property="og:image" content="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg" />
<meta property="og:image:width" content="238" />
<meta property="og:image:height" content="238" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@outfoxgloved" />
<meta name="twitter:text:title" content="In Celebration of Autistic&nbsp;Motherhood" />
<meta name="twitter:image" content="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@outfoxgloved" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://autistrhi.com/osd.xml" title="Autism and Expectations" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Autism and Expectations" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="De-Mystifying Autism" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://autistrhi.com/feed/;icon-uri=https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-11.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Unlike unicorns and dragons and mermaids, autistic mothers are real. We don’t get a lot of media-representation, we don’t seem to fit the stereotypes, but we exist. &nbsp; Motherhood and autism brings to my mind the scent of my children as they lay in my arms as babies. Just the two of us, alone in&hellip;" />
<link rel="amphtml" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-11.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-11.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-11.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-11.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-640 single-format-standard custom-background mp6 customizer-styles-applied has-left-sidebar categories-hidden tags-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://autistrhi.com/" rel="home">Autism and Expectations</a></p>
									<p class="site-description">De-Mystifying Autism</p>
						</div><!-- .site-branding -->

		
				<div class="header-image">
			<a href="https://autistrhi.com/" rel="home">
				<img src="https://autnot.files.wordpress.com/2018/02/cropped-sea-and-duck-12.jpg" width="1188" height="240" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-640" class="post-640 post type-post status-publish format-standard has-post-thumbnail hentry category-childhood category-misunderstandings category-relationships tag-autism tag-autistic tag-child tag-misunderstood tag-mother tag-motherhood tag-parent tag-parenting tag-refrigerator">
	<header class="entry-header">
		<h1 class="entry-title">In Celebration of Autistic&nbsp;Motherhood</h1>
		
	<div class="post-thumbnail">
		<img width="238" height="1" src="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=238&amp;h=1&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=238&amp;h=1&amp;crop=1 238w, https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=150&amp;h=1&amp;crop=1 150w" sizes="(max-width: 238px) 100vw, 238px" data-attachment-id="641" data-permalink="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/ea260b20-5ba3-4d83-b88f-37d80a051de3/" data-orig-file="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg" data-orig-size="238,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ea260b20-5ba3-4d83-b88f-37d80a051de3" data-image-description="" data-medium-file="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=238" data-large-file="https://autnot.files.wordpress.com/2018/04/ea260b20-5ba3-4d83-b88f-37d80a051de3.jpg?w=238" />	</div><!-- .post-thumbnail -->

		</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Unlike unicorns and dragons and mermaids, autistic mothers are real. We don’t get a lot of media-representation, we don’t seem to fit the stereotypes, but we exist.</p>
<p>&nbsp;</p>
<p>Motherhood and autism brings to my mind the scent of my children as they lay in my arms as babies. Just the two of us, alone in the dark. Like a warm blanket of safety and connection. There was no end to me, and no beginning to them. We were whole.</p>
<p>&nbsp;</p>
<p>It makes me think of how that changed. How each of them grew and blossomed and unfurled their branches, in new and beautiful patterns. It reminds me of the first time each of them told me something I didn’t know. How powerful learning from your own child is.</p>
<p>&nbsp;</p>
<p>It makes me think of those times when I put my sensory needs to one side. Those times were hard, but I would always choose my own discomfort over theirs. Motherhood will always mean compromise. It will always be exhausting at times.</p>
<p>&nbsp;</p>
<p>My life’s patterns fit well with children. Routine and boundaries and being able to explain things clearly and explicitly. These things help children feel safe. They help me feel safe.</p>
<p>&nbsp;</p>
<p>Motherhood and autism makes me think about what my youngest said to me last week, and how well he knows me. I was tired, and perhaps a little sullen. He came and took my hand and said, “Let’s go and find a beetle. You’ll like that. It’ll make you happy.”</p>
<p>&nbsp;</p>
<p>And we did. And it did. The iridescent carapace, the jocular movement, the clumsy strutting, and the kindness of a young mind who looked at me and wondered what it could do to help.</p>
<p>&nbsp;</p>
<p>Autism and motherhood means raising children that respect other people who have needs unlike your own. It requires true imagination to accept experiences you may never have. We respect sensory needs. We respect those who need small talk. We respect people.</p>
<p>&nbsp;</p>
<p>As with any kind of motherhood there is heartache and guilt. There are late nights and pushed limits. There are bad days.</p>
<p>&nbsp;</p>
<p>What there isn’t &#8211; not in me, or any of the autistic mothers I know &#8211; is a lack of love or connection.</p>
<p>&nbsp;</p>
<p>I don’t bond easily with people, but my children didn’t appear in my life fully-formed. They didn’t arrive with pre-conceived ideas about social communication. They arrived with blank expressions and they changed slowly, with plenty of warning along the way.</p>
<p>&nbsp;</p>
<p>Each of my children is a special interest. They challenge and inspire me, and make me happy. They teach me to be a better person, and they help me find my beetles in life.</p>
<p>&nbsp;</p>
<p>When I see autism portrayed as disconnected or cold, then I know that it has been misunderstood. Autism is being connected to everything; not just people.</p>
<p>&nbsp;</p>
<p>Some of us will choose to have children, some of us will not. It’s almost as though we are actual people, making actual choices in our actual lives, about what is actually right for us. Not right or wrong, just right for us.</p>
<p>&nbsp;</p>
<p>Autistic mothers are researchers. They will read and study and problem-solve a path for their children.</p>
<p>&nbsp;</p>
<p>Autistic mothers are routine-builders. They will create a predictable and safe world for their children.</p>
<p>&nbsp;</p>
<p>Autistic mothers are believers. They know what it’s like to have their own experiences denied.</p>
<p>&nbsp;</p>
<p>Autistic mothers can be none of the above, because just like any other group, they are individuals. They are just people and as fallible as the next person.</p>
<p>&nbsp;</p>
<p>I have yet to meet an Autistic Refrigerator-Mother-Type. Not one. I’ve met plenty whose communication styles have been misunderstood by others, but no one who is actually anything but enormously caring and loving to their child. It’s not that I don’t believe that there might not be some, it’s just that it’s clearly not the norm.</p>
<p>&nbsp;</p>
<p>My children free me. As my eldest daughter said to me once, “You are authentic.” She had forgotten the word for autistic, but it’s stuck as a family saying.</p>
<p>&nbsp;</p>
<p>I am an autistic mother, and I am proud to be authentic. We could all do with a bit more authenticity in life. Cheers to you, authentic mothers, I raise a glass to my mythical lips in your mythical name. You are misunderstood and marvellous.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-640" class="share-twitter sd-button share-icon" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-640" class="share-facebook sd-button share-icon" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-640" class="share-google-plus-1 sd-button share-icon" href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-109859395-640-5ae0778e77a07' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=109859395&amp;post_id=640&amp;origin=autnot.wordpress.com&amp;obj_id=109859395-640-5ae0778e77a07' data-name='like-post-frame-109859395-640-5ae0778e77a07'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Rhi</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Writer, poet, playwright and blogger, and as of three years ago, diagnosed as autistic too. Just one more label to add to the multitude.			<a class="author-link" href="https://autistrhi.com/author/rhilw/" rel="author">
				View all posts by Rhi			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-24T07:59:35+00:00">April 24, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://autistrhi.com/author/rhilw/">Rhi</a></span></span></span><span class="cat-links">Posted in <a href="https://autistrhi.com/category/childhood/" rel="category tag">childhood</a>, <a href="https://autistrhi.com/category/misunderstandings/" rel="category tag">Misunderstandings</a>, <a href="https://autistrhi.com/category/relationships/" rel="category tag">Relationships</a></span><span class="tags-links">Tagged <a href="https://autistrhi.com/tag/autism/" rel="tag">Autism</a>, <a href="https://autistrhi.com/tag/autistic/" rel="tag">autistic</a>, <a href="https://autistrhi.com/tag/child/" rel="tag">child</a>, <a href="https://autistrhi.com/tag/misunderstood/" rel="tag">misunderstood</a>, <a href="https://autistrhi.com/tag/mother/" rel="tag">mother</a>, <a href="https://autistrhi.com/tag/motherhood/" rel="tag">motherhood</a>, <a href="https://autistrhi.com/tag/parent/" rel="tag">parent</a>, <a href="https://autistrhi.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://autistrhi.com/tag/refrigerator/" rel="tag">refrigerator</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://autistrhi.com/2018/04/08/hiraeth-for-autism/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Hiraeth for Autism</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			12 thoughts on &ldquo;<span>In Celebration of Autistic&nbsp;Motherhood</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-3898" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3898" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ba3487433a1898ad35de4a594ed23629?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">Rosa</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3898">
							<time datetime="2018-04-24T11:02:11+00:00">
								April 24, 2018 at 11:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for writing this, Rhi. Autistic mothers, we are indeed mythical. We are not meant to exist, but we do</p>
<p id="comment-like-3898" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3898&#038;_wpnonce=0b49008f0e" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3898" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3898#respond' onclick='return addComment.moveForm( "div-comment-3898", "3898", "respond", "640" )' aria-label='Reply to Rosa'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3901" class="comment byuser comment-author-rhilw bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3901" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://Autnot.wordpress.com' rel='external nofollow' class='url'>Rhi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3901">
							<time datetime="2018-04-24T11:23:40+00:00">
								April 24, 2018 at 11:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>We certainly do</p>
<p id="comment-like-3901" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3901&#038;_wpnonce=6e2aec0d02" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3901" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3901#respond' onclick='return addComment.moveForm( "div-comment-3901", "3901", "respond", "640" )' aria-label='Reply to Rhi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3899" class="comment byuser comment-author-princeofkelpies even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3899" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2727c5e651e374b0122ce32dc4270a63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn">mx nicky</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3899">
							<time datetime="2018-04-24T11:14:19+00:00">
								April 24, 2018 at 11:14 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is really beautiful!</p>
<p id="comment-like-3899" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3899&#038;_wpnonce=7e18b89984" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3899" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3899#respond' onclick='return addComment.moveForm( "div-comment-3899", "3899", "respond", "640" )' aria-label='Reply to mx nicky'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3900" class="comment byuser comment-author-rhilw bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3900" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://Autnot.wordpress.com' rel='external nofollow' class='url'>Rhi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3900">
							<time datetime="2018-04-24T11:23:28+00:00">
								April 24, 2018 at 11:23 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! 🌿</p>
<p id="comment-like-3900" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3900&#038;_wpnonce=5974f7824c" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3900" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3900#respond' onclick='return addComment.moveForm( "div-comment-3900", "3900", "respond", "640" )' aria-label='Reply to Rhi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3902" class="comment byuser comment-author-nicolecorradoart even thread-even depth-1 highlander-comment">
			<article id="div-comment-3902" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/16caf4bd38b749a87060ca17dd2668fd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://nicolecorradoart.wordpress.com' rel='external nofollow' class='url'>nicolecorradoart</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3902">
							<time datetime="2018-04-24T14:52:12+00:00">
								April 24, 2018 at 2:52 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://nicolecorradoart.wordpress.com/2018/04/24/in-celebration-of-autistic-motherhood/" rel="nofollow">Art by Nicole Corrado</a>.</p>
<p id="comment-like-3902" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3902&#038;_wpnonce=afd0c73318" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3902" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3902#respond' onclick='return addComment.moveForm( "div-comment-3902", "3902", "respond", "640" )' aria-label='Reply to nicolecorradoart'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3903" class="comment byuser comment-author-mamautistic odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-3903" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/62994c4223111a85ce23002f70050527?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://mamautistic.wordpress.com' rel='external nofollow' class='url'>Mamautistic</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3903">
							<time datetime="2018-04-24T15:41:44+00:00">
								April 24, 2018 at 3:41 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is lovely! Thank you so much ❤ </p>
<p>I came up with the word &quot;aut-thenticity&quot; to use while encouraging Autistic mother friends to be their lovely Autistic selves. So I&#039;m happy to see the use of &quot;authenticity&quot; in this post 🙂</p>
<p id="comment-like-3903" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3903&#038;_wpnonce=8a963f5b3c" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3903" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3903#respond' onclick='return addComment.moveForm( "div-comment-3903", "3903", "respond", "640" )' aria-label='Reply to Mamautistic'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3904" class="comment byuser comment-author-rhilw bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-3904" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://Autnot.wordpress.com' rel='external nofollow' class='url'>Rhi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3904">
							<time datetime="2018-04-24T15:43:01+00:00">
								April 24, 2018 at 3:43 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great minds definitely think alike! How lovely 💐</p>
<p id="comment-like-3904" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3904&#038;_wpnonce=ba7779d2c5" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3904" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3904#respond' onclick='return addComment.moveForm( "div-comment-3904", "3904", "respond", "640" )' aria-label='Reply to Rhi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3905" class="comment byuser comment-author-willaful odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3905" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/80d9f86c55a51354e7b16523cd8b8469?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://www.willaful.wordpress.com' rel='external nofollow' class='url'>willaful</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3905">
							<time datetime="2018-04-24T18:06:11+00:00">
								April 24, 2018 at 6:06 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I don&#8217;t think I&#8217;m quite as good a mother as this describes, but one thing is for sure&#8230; my son and I love each other like crazy. Thanks for this lovely post!</p>
<p id="comment-like-3905" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3905&#038;_wpnonce=a2862015b2" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3905" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3905#respond' onclick='return addComment.moveForm( "div-comment-3905", "3905", "respond", "640" )' aria-label='Reply to willaful'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3906" class="comment byuser comment-author-rhilw bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-3906" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://Autnot.wordpress.com' rel='external nofollow' class='url'>Rhi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3906">
							<time datetime="2018-04-24T18:08:00+00:00">
								April 24, 2018 at 6:08 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am very far from perfect! I don’t know any parent that is. Loving each other like crazy is the source of goodness</p>
<p id="comment-like-3906" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3906&#038;_wpnonce=e96c2cbdce" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3906" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3906#respond' onclick='return addComment.moveForm( "div-comment-3906", "3906", "respond", "640" )' aria-label='Reply to Rhi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-3908" class="comment byuser comment-author-sojournerstentpress odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-3908" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6e93f686a6b8094576bf9837c788961c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://healinghilarysheart.wordpress.com' rel='external nofollow' class='url'>Perplexed In Cyberspace</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3908">
							<time datetime="2018-04-25T01:04:18+00:00">
								April 25, 2018 at 1:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://healinghilarysheart.wordpress.com/2018/04/25/in-celebration-of-autistic-motherhood/" rel="nofollow">The Artisanal, Cage-Free Human</a>.</p>
<p id="comment-like-3908" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3908&#038;_wpnonce=6d29999efb" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3908" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3908#respond' onclick='return addComment.moveForm( "div-comment-3908", "3908", "respond", "640" )' aria-label='Reply to Perplexed In Cyberspace'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-3909" class="comment byuser comment-author-theveryhungrybookwormblog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-3909" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2699a55c8eae3d7336cde58ccbd59fee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://countingthewayssite.wordpress.com' rel='external nofollow' class='url'>Little Sparrow</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3909">
							<time datetime="2018-04-25T08:38:46+00:00">
								April 25, 2018 at 8:38 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I loved this! Personally, I&#8217;m one of those who chose not to have children &#8211; I just know that it isn&#8217;t the right thing for me, but for others it can be exactly the right thing. There is so much warmth and love in your writing. I loved the suggestion to find a beetle to make you happy, how perceptive of your son! Beetles can indeed make you happier. Having been immersed in the autistic online community for a while now, autistic mothers are no longer mystical to me, I read so many blogs written by autistic mothers, and they all reflect the warmth and love that your post has.</p>
<p id="comment-like-3909" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3909&#038;_wpnonce=47c8d0bcc2" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3909" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3909#respond' onclick='return addComment.moveForm( "div-comment-3909", "3909", "respond", "640" )' aria-label='Reply to Little Sparrow'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-3910" class="comment byuser comment-author-rhilw bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-3910" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/88ad10237915ce01c75b045617453f9c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://Autnot.wordpress.com' rel='external nofollow' class='url'>Rhi</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/#comment-3910">
							<time datetime="2018-04-25T08:49:42+00:00">
								April 25, 2018 at 8:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you! Absolutely! I would never advise anyone to have or not have children, it’s all such a personal decision. The only choice is the right choice for you. </p>
<p>I sometimes wonder who I would be without someone to take me to find beetles. 🐞</p>
<p id="comment-like-3910" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?like_comment=3910&#038;_wpnonce=dd95685ab3" class="comment-like-link needs-login" rel="nofollow" data-blog="109859395"><span>Like</span></a><span id="comment-like-count-3910" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/?replytocom=3910#respond' onclick='return addComment.moveForm( "div-comment-3910", "3910", "respond", "640" )' aria-label='Reply to Rhi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/24/in-celebration-of-autistic-motherhood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://autistrhi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="414aa2ce5c" /><input type="hidden" name="_wp_http_referer" value="/2018/04/24/in-celebration-of-autistic-motherhood/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='640' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46777f2c68" /></p>
<input type="hidden" name="genseq" value="1524660110" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
		<div class="left-sidebar">
		<aside id="top-posts-4" class="widget widget_top-posts"><h2 class="widget-title">Popular Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://autistrhi.com/2017/12/06/performing-pain-autism/" title="Performing Pain: Autism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/12/phonto-11.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Performing Pain: Autism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/12/06/performing-pain-autism/" class="bump-view" data-bump-view="tp">
								Performing Pain: Autism							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2016/04/12/re-thinking-things-through-an-autistic-filter/" title="Re-thinking things through an Autistic filter" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2016/04/img_3787.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Re-thinking things through an Autistic filter" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2016/04/12/re-thinking-things-through-an-autistic-filter/" class="bump-view" data-bump-view="tp">
								Re-thinking things through an Autistic filter							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2016/06/01/autscriptic/" title="Autscriptic" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2016/06/img_6413.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Autscriptic" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2016/06/01/autscriptic/" class="bump-view" data-bump-view="tp">
								Autscriptic							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/08/23/the-cost-of-a-cure-for-autism/" title="The Cost of a Cure for Autism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/08/phonto-3.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Cost of a Cure for Autism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/08/23/the-cost-of-a-cure-for-autism/" class="bump-view" data-bump-view="tp">
								The Cost of a Cure for Autism							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/10/27/the-four-social-rules-every-autistic-person-needs-to-learn/" title="The Four Social Rules every Autistic Person needs to Learn" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/10/phonto-9.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Four Social Rules every Autistic Person needs to Learn" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/10/27/the-four-social-rules-every-autistic-person-needs-to-learn/" class="bump-view" data-bump-view="tp">
								The Four Social Rules every Autistic Person needs to Learn							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/12/28/autscriptic-mild-autism/" title="Autscriptic: Mild Autism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/12/phonto-14.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Autscriptic: Mild Autism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/12/28/autscriptic-mild-autism/" class="bump-view" data-bump-view="tp">
								Autscriptic: Mild Autism							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/07/21/autistic-bilingualism/" title="Autistic Bilingualism" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/07/phonto-2.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Autistic Bilingualism" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/07/21/autistic-bilingualism/" class="bump-view" data-bump-view="tp">
								Autistic Bilingualism							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/09/24/im-not-just-socially-awkward/" title="I&#039;m not just Socially Awkward" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/09/phonto-5.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="I&#039;m not just Socially Awkward" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/09/24/im-not-just-socially-awkward/" class="bump-view" data-bump-view="tp">
								I&#039;m not just Socially Awkward							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/01/11/the-day-my-autism-saved-my-daughters-life/" title="The Day my Autism Saved my Daughter&#039;s Life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/01/img_7583-1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Day my Autism Saved my Daughter&#039;s Life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/01/11/the-day-my-autism-saved-my-daughters-life/" class="bump-view" data-bump-view="tp">
								The Day my Autism Saved my Daughter&#039;s Life							</a>
						</div>
											</li>
									<li>
												<a href="https://autistrhi.com/2017/06/22/we-need-to-talk-about-bras/" title="We need to talk about bras" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://autnot.files.wordpress.com/2017/06/img_4959.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="We need to talk about bras" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://autistrhi.com/2017/06/22/we-need-to-talk-about-bras/" class="bump-view" data-bump-view="tp">
								We need to talk about bras							</a>
						</div>
											</li>
				</ul>
</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://autistrhi.com" data-blog="https://autistrhi.com" data-lang="en" >Follow Autism and Expectations on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,468 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="109859395"/>
						<input type="hidden" name="source" value="https://autistrhi.com/2018/04/24/in-celebration-of-autistic-motherhood/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="515dd7a3e7" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@outfoxgloved">My Tweets</a></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/autistrhi/">Follow me on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/autistrhi/" data-width="340"  data-height="580" data-hide-cover="true" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/autistrhi/"><a href="https://www.facebook.com/autistrhi/">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="categories-6" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://autistrhi.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="90641">Ageing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="686558">Autism Awareness&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="122789">Belonging&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="28433">childhood&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="25008">Diagnosis&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="40576">disability&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="6599">Labels&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="929804">Masking&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="43789">Misunderstandings&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="32307">Neurodiversity&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="131144705">Poetry and Plays&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33226">Positivity&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="197">Relationships&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="73041641">social exhaustion&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="7409">support&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="131">work&nbsp;&nbsp;(7)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="google_translate_widget-4" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>	</div><!-- .left-sidebar -->
	
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
<div id="tertiary" class="widget-area-footer" role="complementary">

	
	
		<div class="footer-widget">
		<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://autistrhi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><aside id="archives-6" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://autistrhi.com/2018/04/'> April 2018 </option>
	<option value='https://autistrhi.com/2018/03/'> March 2018 </option>
	<option value='https://autistrhi.com/2018/02/'> February 2018 </option>
	<option value='https://autistrhi.com/2017/12/'> December 2017 </option>
	<option value='https://autistrhi.com/2017/11/'> November 2017 </option>
	<option value='https://autistrhi.com/2017/10/'> October 2017 </option>
	<option value='https://autistrhi.com/2017/09/'> September 2017 </option>
	<option value='https://autistrhi.com/2017/08/'> August 2017 </option>
	<option value='https://autistrhi.com/2017/07/'> July 2017 </option>
	<option value='https://autistrhi.com/2017/06/'> June 2017 </option>
	<option value='https://autistrhi.com/2017/05/'> May 2017 </option>
	<option value='https://autistrhi.com/2017/04/'> April 2017 </option>
	<option value='https://autistrhi.com/2017/03/'> March 2017 </option>
	<option value='https://autistrhi.com/2017/02/'> February 2017 </option>
	<option value='https://autistrhi.com/2017/01/'> January 2017 </option>
	<option value='https://autistrhi.com/2016/12/'> December 2016 </option>
	<option value='https://autistrhi.com/2016/11/'> November 2016 </option>
	<option value='https://autistrhi.com/2016/10/'> October 2016 </option>
	<option value='https://autistrhi.com/2016/09/'> September 2016 </option>
	<option value='https://autistrhi.com/2016/08/'> August 2016 </option>
	<option value='https://autistrhi.com/2016/07/'> July 2016 </option>
	<option value='https://autistrhi.com/2016/06/'> June 2016 </option>
	<option value='https://autistrhi.com/2016/05/'> May 2016 </option>
	<option value='https://autistrhi.com/2016/04/'> April 2016 </option>

		</select>
		</aside>	</div><!-- .footer-widget -->
	
</div><!-- #tertiary -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-88ad10237915ce01c75b045617453f9c">
	</div>
	<div class="grofile-hash-map-ba3487433a1898ad35de4a594ed23629">
	</div>
	<div class="grofile-hash-map-88ad10237915ce01c75b045617453f9c">
	</div>
	<div class="grofile-hash-map-2727c5e651e374b0122ce32dc4270a63">
	</div>
	<div class="grofile-hash-map-16caf4bd38b749a87060ca17dd2668fd">
	</div>
	<div class="grofile-hash-map-62994c4223111a85ce23002f70050527">
	</div>
	<div class="grofile-hash-map-80d9f86c55a51354e7b16523cd8b8469">
	</div>
	<div class="grofile-hash-map-6e93f686a6b8094576bf9837c788961c">
	</div>
	<div class="grofile-hash-map-2699a55c8eae3d7336cde58ccbd59fee">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/autnot.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/autnot.wordpress.com\/wp-login.php?action=logout&_wpnonce=57d976e812","homeURL":"https:\/\/autistrhi.com\/","postID":"640","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/autistrhi.com\/2018\/04\/24\/in-celebration-of-autistic-motherhood\/":640};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"109859395","siteName":"Autism and Expectations","siteURL":"https:\/\/autistrhi.com","icon":"<img alt='' src='https:\/\/autnot.files.wordpress.com\/2018\/02\/cropped-sea-and-duck-11.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/autnot.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fautistrhi.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/autistrhi.com\/wp-admin\/admin-ajax.php","nonce":"c2e80a3df7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"515dd7a3e7\" \/>","referer":"https:\/\/autistrhi.com\/2018\/04\/24\/in-celebration-of-autistic-motherhood\/","canFollow":"1","feedID":"79295395","statusMessage":"","customizeLink":"https:\/\/autnot.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fautnot.wordpress.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F","postID":"640","shortlink":"https:\/\/wp.me\/p7qXrJ-ak","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/autistrhi.com\/640","statsLink":"https:\/\/wordpress.com\/stats\/post\/640\/autistrhi.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,468 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/autnot.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fautistrhi.com%2F2018%2F04%2F24%2Fin-celebration-of-autistic-motherhood%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVketuwyAMhV9ohF61X9MeZSLgpA7XgUm6tx90U5QuWtT+sw7ns48NnwKT3hE44kPiCkaUEK7NkF744slmFkzu0SVuUEPinxkyXIRTBuKGWXpri8R+oKHSLU8TBngGuhP+gnQBW2wht8Vn0IGIlXFixF4QevcgkDSGMsFp1nmZE+twdYV/yC47WQfN0dBJk9V99gjBfDUWV3EWiw9AQUjNP0oD3gkJrfeagW1BPUrRhEQQGaGFmnCDE6qkYW3ZwYpUmFIxP0KMWKPP2pMdKJYsq09aQrdbVWiuttwakwVix2b3exYf7YZ/QtUDJd573xuoaVwygmAllB7v9m1/Pux3p+Pp9TB8AzoKI34='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'109859395','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'109859395','v':'wpcom','tz':'0','user_id':'0','post':'640','subd':'autnot'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6eVB+U105R1B4QzYvLHNCVi41QlJ2OHlnOFZIL3NVZmRnK3BdU054dkl6YXQsenpYaGFYQUFNLDBHQVV3QmpFVixIZG4teUtJXyxbc3FJRk1qVnV0dCV6dktYM0RHcit6fmc3Vm43a2IuSl1UTUVZcXFubi91Y2lrNiswZkRZTEptRlNuLy14R1txaVIrcU4/U1M2Wy1LRzVCaUNUUU02MHosVj9oNjZuYTA5ZmxOaGUzfixmJndCZWNdLkJHcFpSU0dFZU5NdkphZjVzYTZPfmxoZWo4NFhpRFNRRXNFWCVbal9QWFl6OE9NQ1IxXVZbb21JJXFwdkx0a1ozWnpNUFgyQXRBdG5xWkosZUs4di5dL1tMZWc0Ym9fLm1Yay5OWmh+Y3llbX58XWxTZlU9Smc='}]);
_stq.push([ 'clickTrackerInit', '109859395', '640' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>